SoulseekQt is crashing. What do I do?

If you're on a Mac, bear in mind that SoulseekQt requires Snow Leopard or newer to run, and will crash if you're using an older operating system. Otherwise, the best thing you can do to help fix the cause of the crash is to post a crash report. See this article for instructions.